[wplug] Writing non-iso CD's

Coutch, Robert Robert_E_Coutch at tvratings.com
Wed Dec 4 13:16:05 EST 2002

Following the advice of some helpful WPLUG'ers,
I Attempted to burn another non-iso9660 image to CD.

Using cdrecord this time (without using xcdroast) I was able to burn a 2MB
ext2 image to CD.
It worked without incident just like it did with xcdroast.

When trying to mount the CD, I got a bad fs type/superblock blah blah
blah....  error.
I ran debugfs on /dev/cdrecorder and could view the file system just fine
(/dev/cdrecorder is a sym link to the actual device).

I tried to mount the CD using "mount -t ext2 /dev/hdd /mnt/cdrecorder" when
I realized the
ide-scsi module redirected the /dev/hdd to /dev/scd0.

I then tried "mount -t ext2 /dev/scd0 /mnt/cdrecorder" and received the same
bad fs/superblock error.

Suspecting the ide-scsi module may be interfering, I put the CD into another
drive not using the module and ...

It WORKED !!  I was able to mount it just fine.

So here's my new question:

Is my problem with ide-scsi or am I doing something wrong?

Thanks for any help (again),


More information about the wplug mailing list